Introductie

JkDefragGUI versie 1.03

JkDefragGUI is een grafische gebruikersinterface die u in staat stelt om eenvoudig alle mogelijkheden van JkDefrag te gebruiken, JkDefrag is een gratis defragmentatie programma van "Jeroen Kessels". Maar het kan nog veel meer.

JkDefragGUI is in staat om een defragmentatie te plannen op uw computer, het kan deze GUI en JkDefrag installeren op uw computer, een defragmentatie schermbeveiliging voor u installeren en het kan ook nog klein onderhoud plegen aan uw windows installatie. Daarnaast kunt u gemakkelijk windows systeembestanden defragmenteren en uw registerbestanden opschonen. JkDefragGUI ondersteunt ook het gebruik van CCleaner. Daarnaast is het ook mogelijk om informatie die achtergebleven is op de hardeschijf nadat bestanden zijn verwijderd te overschrijven zodat deze informatie niet hersteld kan worden.

JkDefragGUI is gemaakt voor mensen die iets minder computer onderlegt zijn en het te ingewikkeld vinden om JkDefrag aan te sturen met allemaal commando regels. Deze GUI stelt mensen in staat om gebruik te maken van de geavanceerde instellingen die mogelijk zijn met JkDefrag.

Daarnaast is JkDefragGUI geschikt voor U3 geheugen opslag en met BartPE.

© Emiel Wieldraaijer 2007/2008

Website : http://www.emro.nl/freeware / Email : emielwieldraaijer@hotmail.com

Revisie 1.03


Eind gebruikers licentie overeenkomst (EULA)

JkDefragGUI EULA
Dit is een overeenkomst tussen u en de auteur 'Emiel Wieldraaijer' (Auteur genoemd in deze overeenkomst).
JkDefragGUI is gratis en wordt aangeboden zoals het is, zonder enige garantie U kunt deze software gebruiken op uw eigen risico.
De auteur is niet verantwoordelijk voor schade welke door deze software veroorzaakt kan worden.

JkDefragGUI mag gratis verspreid worden zonder vergoeding op wat voor media dan ook, zolang alle bestanden maar worden meegeleverd in het orginele archiefbestand.
Niemand, geen persoon en ook geen bedrijf, mag een vergoeding vragen voor het verspreiden van JkDefragGUI zonder toestemming van de auteur.


Overzicht
  • Voornaamste kenmerken
  • Systeemvereisten
  • U3
  • BartPE


Voornaamste kenmerken
  • Defragmenteert uw computer
  • Laat uw computer uitschakelen wanneer defragmentatie is voltooid.
  • Defragmenteert een computer zonder dat een gebruiker hier iets van merkt
  • Installeert de GUI in uw windows startmenu
  • Installeert makkelijk een defragmentatie schermbeveiliging
  • Plant een defragmentatie vanuit JkDefragGUI met de instellingen die u wenselijk vindt.
  • Installeert en plant wanneer u register- en systeembestanden geoptimaliseerd wilt hebben
  • Verwijdert overbodige bestanden van uw computer
  • Optimaliseert uw registerbestanden
  • Controleert automatisch op nieuwe versies van JkDefrag
  • Overschrijf achtergebleven informatie op de hardeschijf nadat bestanden zijn verwijderd.
  • Bekijk de defragmentatie logbestanden


Systeemvereisten
  • Windows 2000, Windows XP, Windows 2003, Windows Vista of Windows 2008 besturingsysteem
  • Minimaal 8 MB schijfruimte


U3

JkDefragGUI is geschikt gemaakt voor de U3 technologie.

De instellingen worden opgeslagen op de U3 geheugen stick en blijven daar ook tijdens het gebruik van JkDefragGUI zodat er niets achterblijft op de computer.

JkDefragGUI stopt met defragmenteren wanneer de U3 geheugen opslag verwijderd wordt uit de computer.

Sla uw gegevens op en neem uw softwaretoepassingen mee!

Stelt u zich eens voor dat u de software meeneemt op dezelfde geheugenstick als waarop uw documenten staan. Dat kunt u nu doen met een U3 geheugenstick. U kunt de U3 stick in een USB poort van de computer steken en doorgaan met werken, een spelletje spelen, vrienden berichten sturen, e-mail versturen, foto's bewerken en de computer defragmenteren en ontdoen van overbodige tijdelijke windows bestanden, zoals Internet Explorer geschiedenis of tijdelijke internetbestanden. En indien u de U3 geheugenstick verwijdert laat u geen persoonlijke gegevens achter op de computer.

Voor meer software bezoekt u U3 software central


BartPE

Wat is BartPE en PE Builder?

Bart's PE Builder helpt u met het maken van een "BartPE" (Bart Pre-installed Environment) opstartbare Windows CD-Rom of DVD met behulp van een orginele Windows XP of Windows Server 2003 installatie/setup CD, dit is erg handing voor het onderhouden van uw computer.

U heeft dan een complete Win32 omgeving met netwerk ondersteuning, een grafische gebruikers interface (800x600) en ondersteuning voor FAT/NTFS/CDFS indeling van harde schijven. Erg handig voor het herstellen van bestanden, virusscannen en uw computer ontdoen van reclame software.

Voor meer informatie over BartPE bezoekt u de internetpagina: http://www.nu2.nu of http://www.911cd.net/forums. Let wel op, deze internetpagina's zijn in het Engels.

Alle extra functies zijn niet aanwezig in de BartPE-versie van JkDefragGUI, alleen de optie om uw computer te defragmenteren. Het defragmenteren van de harde schijven door middel van een BartPE gemaakte CD of DVD heeft een groot voordeel: er zijn totaal geen bestanden in gebruik, dus alles kan gedefragmenteerd worden.


JkDefragGUI

  • GUI Tabbladen
  • Menu
  • Systeembalk
  • Sneltoetsen
  • Opdrachtregel


GUI Tabbladen

  • Algemeen
  • Geavanceerd
  • Opties
  • Taakplanner
  • Installatie
  • Systeem
  • Opruimen
  • Opschonen


Algemeen

GUI Tabbladen - Algemeen

Het eerste tabblad welke u te zien krijgt is het tabblad Algemeen. Op het tabblad Algemeen kunt u de basis instellingen van JkDefrag instellen.

  • Actie - Gebruik het pijltje naar beneden om te bepalen welk vorm van defragmentatie het meest geschikt is.
  • Logbestand instelling - Gebruik het pijltje naar beneden om de detaillering van de logbestanden te bepalen.
  • Stations - Bepaal welke partitie u wilt defragmenteren, selecteer het vierkantje om alle stations te defragmenteren. JkDefrag ondersteunt ook het defragmenteren van andere typen, zoals USB-geheugen of diskettes. Deze instelling kunt u aanpassen op het tabblad opties bij de sectie "Schijven".
  • Snelheid - Het is mogelijk om de snelheid van JkDefrag te beperken, zodat het defragmenteren minder belastend is voor uw systeem. De waarde 100 is normaal en is ook standaard.
  • Vrije ruimte - Bepaal het percentage vrije ruimte welke aan het begin van het station moet worden vrijgehouden. Standaard waarde is 1%.


Geavanceerd

GUI Tabbladen - Geavanceerd

Het tabblad Geavanceerd behandelt de meer geavanceerde zaken welke met JkDefrag gedaan kunnen worden.

  • Toevoegen - Alleen de bestanden en/of mappen welke voldoen aan de selectie worden gedragmenteerd en dit overschrijft de harde schijven selectie op het tabblad Algemeen. Uiteraard kunt u hierin ook u de harde schijf letter vermelden. Gebruik de variabelen '*' en '?' in de selectie om meedere bestanden of mappen te selecteren. Bijvoorbeeld: "*.avi","*\w3svc*\*.log","d:\mysql\data\*"
  • Uitsluiten - Bestanden en/of mappen welke voldoen aan de selectie worden niet gedragmenteerd en ook niet verplaatst. Gebruik de variabelen '*' en '?' in de selectie om meedere bestanden of mappen te selecteren. Bijvoorbeeld: "*.avi","*\w3svc*\*.log","d:\mysql\data\*"
  • Deze bestanden naar het einde verplaatsen (Spacehogs) - Bestanden welke aan de voorwaarden voldoen worden verplaatst naar een gebied, door Jeroen Kessels SpaceHogs genoemd. JkDefrag heeft een interne lijst, bestanden groter dan 50 megabytes, bestanden welke al meer dan een maand niet gebruikt zijn, gearchiveerde bestanden, prullenbak, bestanden die vernieuwingen van windows ongedaan kunnen maken en nog een paar andere bestanden.
  • Logbestand gebruiken - Wanneer deze optie niet is geselecteerd, wordt er ook geen logbestand aangemaakt. Het logbestand wordt standaard opgeslagen in de map met tijdelijke bestanden. Deze optie kan aangepast worden door op de knop Selecteren te drukken.
  • Logbestand in dezelfde map als de GUI opslaan - Deze optie zorgt ervoor dat het logbestand opgeslagen wordt in dezelfde map als waar JkDefragGUI zich bevindt. Hierdoor wordt de knop Selecteren uitgeschakeld.


Opties

GUI Tabs - Options

Het tabblad Opties heeft vier onderliggende secties en een schuifbalk waarmee u de transparantie van JkDefragGUI en JkDefrag kunt instellen.

  • Bij opstarten - Alles wat u hier instelt wordt tijdens het starten van JkDefragGUI uitgevoerd
  • Schijven - Hier bepaald u welke schijven zichtbaar zijn
  • Bij afsluiten - Deze instellingen worden toegepast wanneer JkDefragGUI afgesloten wordt
  • Diversen - Deze instellingen konden niet geplaatst worden bij een van de bovenstaande rubrieken.

Er zijn twee knoppen bij de schuifbalk: het rode kruisje schakelt de ingestelde transparantie weer uit. Het diskette icoontje word gebruikt om de transparantie instellingen op te slaan in het configuratiebestand JkDefragGUI.ini.


Bij opstarten

Opties - Bij opstarten
  • Tijdens het starten op updates controleren - Als JkDefragGUI wordt gestart zal een verbinding worden gemaakt met de freeware-sectie van EMRO Automatisering en een bestand met programma informatie van de GUI en JkDefrag gecontroleerd worden.
  • Bij herstarten alles naar beginwaarden terugzetten - Als deze optie is geselecteerd, zal JkDefragGUI de eerstvolgende start de volgende bestanden naar het origineel herstellen: Helpbestanden, Taalbestanden, Geluidsbestanden, Tekstbestanden. Verder zal de configuratie naar de standaardwaarden hersteld worden.
  • Ask to download Pagedefrag again on startup - When the GUI is started for the first time pagedefrag is not available until it's downloaded from the Microsoft site. During startup there will be a question if you want to download Pagedefrag. You can select yes, no or cancel. Selecting yes will download and install pagedefrag options in the GUI. When no is pressed you will not be asked again if you want to download pagedefrag see the FAQ section how to reset this. Selecting cancel will ask you the question again after restart of the program.


Schijven

Opties - Schijven
  • Verwijderbare stations detecteren - Diskettestations, USB-sticks, iPods, geheugenkaarten, Jazz-schijven, ZIP-schijven worden gedetecteerd.
  • Aanwezigheid diskette detecteren - Als een diskette in het station wordt gedaan en deze optie is geselecteerd, is het mogelijk de diskette te defragmenteren.
  • Ramdisks detecteren - Ramdisks zijn virtuele stations bestaande uit een gedeelte van het geheugen of image, die op een station zijn opgeslagen.


Bij afsluiten

Opties - Bij afsluiten
  • Logbestanden na afsluiten verwijderen - Hiermee wordt het laatste logbestand tijdens het afsluiten van JkDefragGUI verwijderd van uw computer.
  • Na defragmentatie computer uitschakelen - Deze optie zorgt ervoor dat na het voltooien van de defragmentatie de computer afgesloten wordt. Let wel op: indien u de defragmentatie zelf beëindigt en deze optie is geactiveerd, wordt uw computer ook afgesloten. Deze instelling kan niet opgeslagen worden.
  • Instellingen opslaan bij afsluiten - Indien u deze optie geselecteerd heeft, worden de instellingen automatisch opgeslagen wanneer u JkDefragGUI afsluit.


Diversen

Opties - Diversen

  • Geplande taak verbergen voor gebruikers - Wanneer deze optie geactiveerd is en er een taak gepland wordt, dan is deze niet zichtbaar in de geplande taken in het configuratiescherm.
  • JkDefrag na voltooiing afsluiten - Deze optie zorgt ervoor dat het grafische venster van JkDefrag na voltooiing afgesloten wordt. (-q parameter)
  • Standaard spacehogs - Spacehogs zijn minder belangrijke bestanden welke veel ruimte op u harde schijf in beslag nemen. JkDefrag verplaatst ze achter de bestanden, mappen en veelgebruikte bestanden om juist die bestanden sneller te kunnen benaderen. U kunt een lijst met de interne spacehogs bestanden vinden op de website http://www.kessels.com/JkDefrag in de FAQ sectie. U kunt zelf bestanden toevoegen op het tabblad Geavanceerd (Vergeet niet om deze instellingen op te slaan).
  • Geluid afspelen indien voltooid - Als de defragmentatie voltooid is, zal een geluid afgespeeld worden. Het gelsuidsbestand kan vervangen worden (finished.mp3 in de map Sounds).
  • Informatie van niet gebruikte schijfruimte verwijderen - Hierdoor word het moeilijker om verwijderde bestanden terug te halen
  • Opruimen opties uitvoeren voor het starten van JkDefrag - Hiermee worden alle opties welke op het tabblad Opruimen geselecteerd zijn, uitgevoerd voordat de defragmentatie van start gaat.

JkDefragGUI ondersteunt ook het gebruik van CCleaner. Wanneer CCleaner.exe en winapp.ini opgeslagen worden in de map Programs, is er bij het onderdeel Diversen een extra optie beschikbaar. Wanneer de optie "Gebruik CCleaner i.p.v. opruimfunctie van JkDefragGUI" is geselecteerd, worden alle opties van het tabblad opruimen vervangen door CCleaner, behalve de optie "Register Optimalisatie", deze wordt nog steeds uitgevoerd.


Planner

GUI Tabbladen - Planner

Waarom uw computer handmatig defragmenteren? Met JkDefragGUI is het mogelijk om defragmentatie van uw computer te plannen. U kunt dan kiezen om uw computer eenmalig, dagelijks, wekelijks, maandelijks of bij iedere keer de computer start te defragmenteren. Wanneer JkDefragGUI opnieuw wordt gestart en u een taak heeft gepland met JkDefragGUI, kunt u dat zien door de tekst welke tussen de twee knoppen staat. Indien de tekst groen is dan is er een taak actief, indien deze tekst rood is dan is er geen taak gepland met JkDefragGUI. Indien uw Windows gebruikersnaam geen wachtwoord heeft, verander dan het wachtwoord veld niet of maak het volledig leeg.

Wanneer bij interval "aanmelden" is geselecteerd, wordt een extra optie Vertraging geactiveerd. Hiermee wordt het mogelijk om een defragmentatie te plannen na het aanmelden, met een vooraf gedefineerde vertraging van een aantal seconden. Hierdoor kan het besturingssysteem rustig opstarten, zonder dat JkDefrag voor een vertraging van het opstartproces zorgt.


Installatie

GUI Tabbladen - Installatie

JkDefragGUI heeft twee ingebouwde installatiemogelijkheden:

  • Windows installatie
  • Schermbeveiliging installatie


Windows installatie

Installatie - Windows

JkDefragGUI is in staat om JkDefragGUI op uw computer te installeren en hiervoor ook snelkoppelingen aan te maken. Verder word JkDefragGUI geïnstalleerd in uw Windows software lijst zodat u JkDefragGUI van uw computer kunt verwijderen, net zoals ieder ander programma. Indien u JkDefragGUI geïnstalleerd heeft met de ingebouwde installatie mogelijkheid kunt u ook gemakkelijk de snelkoppelingen aanpassen, hiervoor hoeft u alleen maar de betreffende selectievakjes aan te vinken en op de knop Wijzigen te klikken (De knop Installeren verandert na installatie in de knop Wijzigen).


Schermbeveiliging installatie

Installatie - Schermbeveiliging

Jeroen Kessels heeft ook een defragmentatie programma gemaakt welke u kunt instellen als schermbeveiliging. Dit is best wel handig, want uw computer wordt dan gedefragmenteerd wanneer u de computer niet gebruikt. Indien u JkDefragGUI niet gebruikt moet u deze bestanden handmatig naar de system32 map van Windows kopiëren en daarna moet u de schermbeveiliging nog configureren. Met JkDefragGUI is dit veel makkelijker, selecteer de instellingen die u wilt gebruiken en druk op de knop Installeren. Indien de schermbeveiliging al aanwezig is op de computer kunt u gemakkelijk met JkDefragGUI de instellingen veranderen of de schermbeveiliging verwijderen van uw computer. Daarnaast update JkDefragGUI automatisch de schermbeveiliging wanneer deze aanwezig is.

  • Wacht (minuten) - Stel de tijd in voordat de schermbeveiliging geactiveerd wordt.
  • Statusbalk - Selecteer het type statusbalk welke gebruikt wordt wanneer JkDefragScreensaver is geactiveerd.
  • Niet defragmenteren indien X uur geleden actief - De tijd in uren voordat JkDefrag opnieuw begint met defragmenteren nadat het reeds voltooid is.
  • Alternatief - Selecteer de alternatieve schermbeveiliging welke gebruikt wordt voor de bovenstaande optie.
  • Opdrachtregel - Hier kunt u parameters opgeven welke door de schermbeveiliging worden gebruikt. Deze instellingen kunnen handmatig worden ingegeven of overgenomen worden van de GUI, gebruik hiervoor het pictogram rechts van het invoerveld. Het rode kruis zorgt ervoor dat de opdrachtregel leeg wordt gemaakt.


Systeem

GUI Tabbladen - Systeem

Met het systeemtabblad kunt u gemakkelijk PageDefrag van Sysinternals installeren. PageDefrag gebruikt geavanceerde technieken om uw pagingfile en registerbestanden te defragmenteren, iets wat commerciële defragmentatie programma's niet kunnen. Daarnaast defragmenteert het ook nog uw logbestanden en Windows hibernatie bestanden (In hibernatie bestanden wordt het geheugen opgeslagen wanneer u de laptop afsluit en in een staat brengt van laag energie verbruik). De huidige versie (bij het schrijven van dit helpbestand is dat versie 2.32) van PageDefrag van Sysinternals biedt geen ondersteuning voor Windows Vista.

Wat Sysinternals hierboven beweert is niet volledig waar. Indien u een BartPE opstartschijf heeft gemaakt en u daarop een JkDefragGUI plug-in heeft geïnstalleerd (http://www.emro.nl/freeware), defragmenteert u de harde schijf buiten u besturingsysteem om en kunnen de bestanden zoals hierboven genoemd ook gedefragmenteerd worden.

Bij de eerste start word er een vraag gesteld of u PageDefrag wilt downloaden van de Microsoft site. Indien u hier Ja selecteerd wordt PageDefrag binnengehaald en daarna geinstalleerd in de GUI. Wanneer u Nee selecteert word er niet meer gevraagd of u PageDefrag wilt downloaden bij het opstarten van de GUI. Bij het selecteren van Annuleren word er bij het opnieuw starten van de GUI wederom gevraagd of u PageDefrag wilt downloaden. Kijk in de FAQ voor meer informatie over het herstellen van deze instelling.


Opruimen

GUI Tabbladen - Opruimen

JkDefragGUI kan naast het defragmenteren van uw computer ook nog simpele handelingen verrichten om uw computer op te schonen. U kunt alleen uw eigen profiel opschonen of u kunt er voor kiezen dit ook te doen voor alle andere gebruikers op de computer. Let wel op dat u hiervoor beheerdersrechten moet hebben om de profielen van de andere gebruikers te benaderen.

De Prefetch map wordt door Windows gebruikt om het opstarten van Windows en programma's sneller te laten verlopen. Windows slaat de informatie van elk programma dat gestart wordt op, zodat het de volgende keer sneller kan starten. Omdat het mogelijk is dat meerdere bestanden dezelfde naam hebben, wordt specifieke informatie van dat bestand (Hash) aan de bestandsnaam toegevoegd. Deze informatie, bestaande uit een vreemde reeks van cijfers en letters, komt tussen de bestandsnaam en het .pf achtervoegsel te staan. In deze Prefetch map kan een heleboel onzin komen te staan, zeker wanneer regelmatig nieuwe programma's geïnstalleerd worden. Het verwijderen van deze bestanden kan absoluut geen kwaad; Windows maakt deze bestanden, indien nodig, automatisch weer aan.

Register optimimalisatie roept het externe programma NTREGOPT aan. De optimalisatie welke door NTREGOPT wordt gedaan is eigenlijk heel simpel, NTREGOPT verwijdert alle overbodige register instellingen en maakt deze zo klein mogelijk.

Al deze instellingen worden overschreven wanneer de optie "Gebruik CCleaner i.p.v. opruimfunctie van JkDefragGUI" is geselecteerd. Deze optie is alleen aanwezig wanneer CCleaner.exe en ccleaner.ini handmatig geplaatst wordt in de map programs. . Een uitzondering hierop is de register optimalisatie van NTREGOPT.


Opschonen

GUI Tabbladen - Opschonen

JkDefragGUI kan data overschrijven van u hardeschijf waarvan u het bestaan niet weet. Het is mogelijk om bestanden die zijn verwijdert vanuit Windows terug te halen met speciale herstel software, zelfs wanneer u de hardeschijf heeft geformateerd. De opschoon functie vult u hardeschijf met onzin en verwijderd deze nadien hierdoor is het bijna onmogelijk om bestanden te herstellen. Wanneer deze procedure meerdere malen herhaald wordt, wordt het moeilijker om de bestanden te herstellen. Hiermee wordt u privacy beter beschermd.


Menu
  • Bestand
  • Beeld
  • Taal
  • Instellingen
  • ?


Bestand

Menu - Bestand

  • Defragmentatie starten - Start de defragmentatie met de instellingen welke in de GUI zijn geselecteerd.
  • Logbestand weergeven - Lees het logbestand welke door JkDefrag gemaakt is.
  • Afsluiten - JkDefragGUI afsluiten.


Beeld

Menu - Beeld
  • Tabblad Installatie activeren - Wanneer deze optie is geselecteerd is het tabblad Installatie zichtbaar, anders niet.
  • Tabblad Taakplanner activeren - Wanneer deze optie is geselecteerd is het tabblad Taakplanner zichtbaar, anders niet.
  • Tabblad Systeem activeren - Wanneer deze optie is geselecteerd is het tabblad Systeem zichtbaar, anders niet. (Alleen indien pagedefrag beschikbaar is)
  • Tabblad Opruimen activeren - Wanneer deze optie is geselecteerd is het tabblad Opruimen zichtbaar, anders niet.
  • Tabblad Opschonen activeren - Wanneer deze optie is geselectecteerd is het tabblad Opschonen zichtbaar, anders niet.

Dit menu is niet zichtbaar wanneer JkDefragGUI gestart is in BartPE modus.


Taal

Menu - Taal

Een groot voordeel van JkDefragGUI is dat het meerdere talen ondersteunt, die geselecteerd kunnen worden in het menu Taal. De laatst geselecteerde taal word opgeslagen in het configuratiebestand JkDefragGUI.ini. Hiervoor worden de volgende afkortingen gebruikt:

Taal | Afkorting
Braziliaans Portugees | BRP
Bulgaars | BU
Catalaans | CA
Croatisch | HR
Chinees Versimpeld | ZH2
Chinees Traditioneel | ZH1
Tjechisch | CZ
Nederlands | NL
Engels | EN
Frans | FR
Duits | DE
Grieks | GR
Hebreews | HE
Hongaars | HU
Indonesisch | INA
Italiaans | IT
Japans | JP
Pools | PL
Portugees | PT
Romeens | RO
Russsisch | RU
Servisch | SR
Sloveens | SL
Slovaaks | SK
Spaans | ES
Turks | TR
Zweeds | SE
Oekraïens | UA
Valenciaans | VA
Gebruiker gedefineerd | USER


Instellingen

Menu - Instellingen
  • Instellingen opslaan - Alle instellingen die in de GUI zijn geselecteerd opslaan in een configuratiebestand.
  • Standaard instellingen herstellen - Hiermee hersteld u de standaard instellingen van JkDefragGUI. Dit zijn alleen instellingen en geen bestanden.
  • Instellingen naar klembord kopiëren - Kopieert alle instellingen van JkDefrag naar het klembord.


?

Menu - Help
  • Externe link naar de internet pagina van Jeroen Kessels
  • Externe link naar de internet pagina van EMRO Automatisering
  • Externe link naar de internet pagina van Sysinternals
  • Externe link naar de internet pagina van Lars Hederer
  • Help - Dit bestand
  • Met dank aan - Hier worden alle mensen bedankt die meegeholpen hebben met de vertaling van JkDefragGUI en met het testen van JkDefragGUI.
  • Programma wijzigingen weergeven - Lees de veranderingen van iedere versie van JkDefragGUI.
  • Programma wijzigingen weergeven (JkDefrag) - Lees de veranderingen van iedere versie van JkDefrag.
  • JkDefrag kleuren - Hier worden de gebruikte kleuren weergegeven met een korte uitleg.
  • Op updates controleren - Controleer handmatig of er een nieuwere versie van JkDefragGUI of JkDefrag is.


Systeemvak

Het systeemvak pictogram van JkDefragGUI heeft zes opties:

  • Transparantie uitschakelen - Schakelt transparantie makkelijk uit via het systeemvak
  • JkDefrag afsluiten - Stopt een actieve JkDefrag
  • JkDefrag kleuren - Hier worden de gebruikte kleuren weergegeven met een korte uitleg
  • Starten - Start JkDefrag met de instellingen zoals in de GUI zijn geselecteerd
  • Afsluiten - JkDefragGUI afsluiten en indien JkDefrag nog bezig is wordt deze niet afgesloten.
  • Start opschonen - Verwijder belangerijke informatie van de vrije schijfruimte


Sneltoetsen

Toets | Korte omschrijving | Lange omschrijving
F1 | Help | Laat dit help bestand zien
F3 | Instellingen opslaan | Sla alle instellingen op in een configuratiebestand
F4 | Instellingen naar het klembord kopieren | Kopieer alle instellingen van JkDefrag naar het klembord
F5 | Defragmentatie starten | Defragmentie word gestart met de instellingen van de GUI
F6 | Logbestand weergeven | Open het laatste logbestand
F7 | Logbestand opslaan | Hiermee kunt u het laatste logbestand opslaan op een andere locatie
F8 | Logbestand afdrukken | U krijgt een keuze venster met de geïnstalleerde printers te zien waar u het laatste logbestand kunt afdrukken
F9 | Hardeschijf Schoonmaken | Verwijder belangerijke informatie van de vrije schijfruimte
F10 | Afsluiten | JkDefragGUI afsluiten
F12 | Op updates controleren | Controleer handmatig of er een nieuwere versie van JkDefragGUI of JkDefrag is.


Opdrachtregel

JkDefragGUI kan met acht parameter worden gestart.

/h en /hs zijn twee parameters welke een defragmentatie starten met de instellingen welke aanwezig zijn in het configuratiebestand, zonder dat de gebruiker het ziet. /hs schakelt tevens de computer uit na defragmentatie, /h doet dat niet. Het onzichtbaar uitvoeren van de defragmentatie is alleen beschikbaar door middel van deze parameters.

/s deze optie selecteert automatisch "Na defragmentatie computer uitschakelen"

/r hiermee wordt jkdefrag automatisch uitgevoerd met de opgeslagen instellingen. Dit is inclusief het opruimen en opschonen.

/rs zelfde als /r maar zet de computer nadien ook uit.

/d:x: selecteert hardeschijf X: als standaard hardeschijf

/reset herstelt zowat alles naar standaard waardes: Helpbestanden, taalbestanden, afbeeldingen, geluiden en instellingen. Dit kunt u ook doen via de "Bij opstarten" sectie van het tabblad "Opties".

De laatste parameter /? laat een venster zien met alle parameters van JkDefragGUI, zoals de afbeelding hieronder.

Het opruimen en opschonen van de computer word niet uitgevoerd wanneer u JkDefragGUI start met de parameters /h en /hs.


Externe Programma's

  • JkDefrag
  • JT
  • Pagedefrag
  • NTREGOPT
  • CCleaner


JkDefrag

Externe Programma's - JkDefrag

JkDefrag from Jeroen Kessels

Gratis (Vrijgegeven onder de GNU General Public License) disk defragmenteren en optimalisatie programma voor Windows 2000/2003/XP/Vista/X64. Volledig automatisch en makkelijk te gebruiken en snel. JkDefrag kan USB opslag en diskette's defragmenteren. JkDefrag is beschikbaar in een Windows versie, deze heeft een grafische scherm, een opdrachtregel uitvoering, een schermbeveiligings versie, een DLL library en al deze versies zijn zowel beschikbaar voor 32-bits als 64-bits besturingsystemen.

JkDefrag is een schijfdefragmentatie programma, welke u kunt uitvoeren wanneer het u uitkomt of automatisch via een schermbeveiliging. Standaard doet JkDefrag een snelle optimalisatie ontworpen om iedere dag te gebruiken. Maar u kunt ook parameters opgeven waarmee u bestanden kunt verplaatsen, sorteren op naam en op andere criteria, uitsluiten en nog veel meer. Vooral de geavanceerde zaken kunnen via een opdrachtregel uitgevoerd worden. Voor de mensen die dat te ingewikkeld vinden of voor de mensen die het handiger vinden om het vanuit een grafische interface te doen is JkDefragGUI ontwikkeld.

JkDefrag bevat geen reclame software.

Voor meer informatie gaat u naar de internepagina van Jeroen Kessels: http://www.kessels.com


JT (Taak planner)

Externe Programma's - JT

JkDefragGUI heeft de mogelijkheid een defragmentatie voor u eenvoudig te plannen. Hiervoor gebruikt JkDefragGUI een extern programma "Microsoft ® Task Scheduler Command Line Utility (JT.exe)" dit programma is een onderdeel van de Windows 2000 Resource Kit. JT.exe is (spreek) taal onafhankelijk en kan overweg met Windows NT/2000/2003/XP/Vista.

U kunt JT.exe downloaden van ftp://ftp.microsoft.com/reskit.


Pagedefrag

Externe Programma's - PageDefrag

Een beperking van defragmentatie programma's welke beschikbaar zijn voor Windows NT/2000/XP is, dat ze niet in staat zijn om ingebruik zijnde bestanden te defragmenteren. Een paar van deze bestanden zijn de registerbestanden en de bestanden welke gebruikt worden om geheugen tijdelijk naar de harde schijf te schrijven, de zogenaamde paging files. Wanneer registerbestanden en paging files gefragmenteerd zijn, kan dit uw systeem behoorlijk vertragen. Daarnaast defragmenteert pagedefrag ook logbestanden en Windows hibernatie bestanden (In hibernatie bestanden wordt het geheugen opgeslagen wanneer u de laptop afsluit en in een staat brengt van laag energie verbruik).

PageDefrag gebruikt geavanceerde technieken welke commerciële defragmentatie programma's u niet kunnen bieden: de mogelijkheid te bekijken hoe gedefragmenteerd de paging bestanden en het register zijn en om ze te defragmenteren. Verder defragmenteerd het logbestanden en Windows 2000/XP hibernatie bestanden (waar het systeemgeheugen bewaard wordt wanneer hibernate gekozen wordt op een laptop).

PageDefrag werkt met Windows NT 4.0, Windows 2000, Windows XP en Server 2003.

Voor verdere informatie, zie de betreffende website: http://www.microsoft.com/technet/sysinternals/default.mspx


NTREGOPT

Externe Programma's - NTREGOPT

JkDefragGUI beschikt over nog een fantastisch programma, genaamd NTREGOPT. Het is een programma welke Windows NT/2000/2003/XP registerbestanden kan optimaliseren. Het programma is gemaakt door Lars Hederer en de toegevoegde versie 1.1j is gemaakt op 20 oktober 2005. Voor andere fantastische software van Lars Hederer bezoekt u zijn website : http://www.larshederer.homepage.t-online.de

Introduktie
Net zoals bij de Windows 9x/Me versies van Windows kunnen de registerbestanden van op NT gebaseerde besturingsystemen ook gefragmenteerd worden, hierdoor nemen ze meer ruimte in beslag op de harde schijf en zorgen ervoor dat het zoeken in het register langer duurt. U moet eigenlijk NTREGOPT regelmatig uitvoeren om ervoor te zorgen dat u registerbestanden er niet voor zorgen dat de systeemsnelheid omlaag gaat. Wanneer u regelmatig programma's installeert en verwijdert, wordt u aangeraden om NTREGOPT regelmatig uit te voeren. Het registerbestand wordt compleet opnieuw opgebouwd, hierbij worden alle register verwijzigingen die niet meer bestaan en lege ruimtes verwijderd. Een opmerking die hierbij geplaatst moet worden is, dat het programma geen instellingen wijzigt in het registerbestand, en het defragmenteert niet fysiek de registerbestanden op de harde schijf. Hiervoor heeft u een programma zoals PageDefrag van Sysinternals nodig. De optimalisatie welke door NTREGOPT wordt gedaan is eigenlijk het inelkaar drukken van het registerbestand, zodat deze zo klein mogelijk wordt.

Ondersteunende besturingsystemen
Windows NT 3.51- Windows NT 4.0- Windows 2000- Windows 2003- Windows XP- en waarschijnlijk alle toekomstige besturingsystemen welke gebaseerd zijn op de NT kernel.

NTREGOPT opdrachtregel parameters
NTREGOPT ondersteunt opdrachtregel parameters waarmee u een stille register optimalisatie kunt doen, zonder enige input van de gebruiker.

De syntax voor de opdrachtregel van NTREGOPT is:
NTREGOPT silent [/noprogresswindow] [/reboot] (Parameters tussen de [ ] zijn optioneel.)

Omschrijving van de opdrachtregel parameters:

  • silent - zorgt ervoor dat NTREGOPT in stille modus opereert en hiermee worden ook de optionele andere parameters geactiveerd
  • /noprogresswindow - verbergt het voortgangsvenster tijdens de optimalisatie
  • /reboot - de computer wordt automatisch herstart nadat de optimalisatie is voltooid.

Bekende problemen
NTREGOPT kan soms eindigen met foutcode 1450 - "Insufficient system resources exist to complete the requested service" - Dit gebeurt wanneer een geoptimaliseerd registerbestand opgeslagen wordt. Ik heb dit probleem nog niet kunnen herproduceren, en de mensen die dit probleem hebben gerapporteerd wisten ook te melden dat ze het probleem ook kregen met Microsoft's REGBACK, waarmee een kopie gemaakt kan worden van het register. Het lijkt er dan op dat dit probleem niets te maken heeft met NTREGOPT. Sommige gebruikers konden dit probleem omzeilen door Windows te starten in de veilige mode, en een andere gebruiker verhielp het probleem door het deinstalleren van een Symantec Suite. Eén gebruiker meldde dat door het verhogen van de "IRPStackSize" waarde zoals beschreven in Microsoft Knowledge Base artikel "177078", het probleem werd verholpen. Wanneer NTREGOPT op een Windows 2003 Server met de optie /reboot wordt gebruikt, verschijnt er na het herstarten een melding tijdens het opstarten waarin gevraagd wordt een reden op te geven waarom uw computer onverwachts werd afgesloten. Dit wordt veroorzaakt door het wegschrijven van de informatie in het oude registerbestand. U kunt deze optie van Windows 2003 server uitschakelen om deze melding in de toekomst te voorkomen (voor meer informatie kunt u terecht bij Windows helpbestand). Indien u andere fouten ondervindt stuurt u mij dan alstublieft een e-mail met een gedetaillieerde omschrijving van het probleem.

Localization
U kunt dit programma vertalen in uw eigen taal door het bestand NTREGOPT.LOC aan te passen. Het wordt aangeraden om dit bestand te wijzigen met Windows Kladblok (notepad.exe). U kunt ook kijken of er op mijn internet pagina een taalbestand aanwezig is voor uw taal. Indien dit niet het geval is en u wilt uw taal delen met de rest van de wereld, dan kunt u mij het vertaalde bestand sturen via e-mail. Ik zal het dan op mijn website plaatsen en uw naam erbij vermelden.

Versie informatie

NTREGOPT v1.1j - 10/20/2005

- Fixed compatibility issues with 64-bit Windows (many thanks to Ian Smith and Hajo for all testing)
- Enhanced error messages

NTREGOPT v1.1i, - 08/17/2005

- Optimization results are now calculated correctly when optimization failed on one or more hives

NTREGOPT v1.1h - 03/06/2005

- Updated homepage address

NTREGOPT v1.1f - 08/26/2004

- Window position is now screen center instead of desktop center, fixing display problem when using multiple monitors (thanks John :)

NTREGOPT v1.1e - 07/31/2004

- Optimization results: use thousand separator

NTREGOPT v1.1d - 07/07/2004

- Optimized error handling

NTREGOPT v1.1c - 05/10/2004

- Fixed problems with dynamic disks
- Re-added support for Windows NT 3.51 (got lost with v1.1)

NTREGOPT v1.1b - 04/23/2004

- NTREGOPT is now compatible with Windows Server 2003 and Windows XP Service Pack 2
- Fixed a problem where the registry hives could not be optimized on some systems

NTREGOPT v1.1a - 10/03/2002

- Fixed a problem where the registry hives could not be optimized on some systems

NTREGOPT v1.1, 09/25/2002

- Added command line support- Show optimization results (initial and new registry size)

NTREGOPT v1.0 - 11/24/2001

- Initial release

Verspreiding
NTREGOPT is een gratis programma. Geef het aan iedereen voor wie dit programma handig kan zijn. Dit programma mag toegevoegd worden aan ieder ander programma, archief, cd-rom en andere media. Let wel op dat de bestanden niet aangepast mogen worden. Indien iemand het programma toevoegt, wordt een e-mailtje wel op prijs gesteld.

Donaties
Ondanks dat ik besloten heb om het programma gratis te maken en niemand ervoor hoeft te betalen, accepteer ik wel donaties. Indien u mijn programma handig vindt en u wilt mij steunen in het verder onderhouden van dit programma en andere programma's die ik maak, kunt u naar mijn internetpagina gaan en op het "PayPal" pictogram klikken of doe een donatie rechtstreeks naar mijn e-mail adres via PayPal. Alvast bedankt! Indien u in Duitsland woont en een donatie wilt doen kunt u geld overmaken naar mijn bankrekening. Voor meer informatie kunt u contact met mij opnemen.

Disclaimer

Gebruik van deze software is volledig voor eigen risico.

Commentaar en suggesties via e-mail zijn altijd welkom..


CCleaner

Externe Programma's - CCleaner

JkDefragGUI beschikt over een ingebouwde opruimfunctie, maar het is wel een hele simpele uitvoering. Op het internet zijn meerdere geavanceerde programma's beschikbaar en één hiervan is CCleaner (CrapCleaner). CCleaner is een product van Piriform en heeft meer dan één ding gemeen met JkDefrag en JkDefragGUI. Het zorgt ervoor dat Windows sneller wordt, het is klein, gratis en bevat geen reclame software.

Programma overzicht:

Verwijdert de volgende Windows onderdelen:

  • Internet Explorer
    - Tijdelijke Internetbestanden
    - Internetpagina's geschiedenis
    - Cookies
    - Verborgen Index.dat bestanden
    - Laatste download bestandslocaties
    - Auto aanvulformulieren
  • Firefox
    - Tijdelijke Internetbestanden
    - Internetpagina's geschiedenis
    - Cookies
    - Download manager
  • Opera Opera
    - Temporary File Cache
    - URL History
    - Cookies
  • Prullenbak inhoud
  • Klembord inhoud
  • Tijdelijke Windows bestanden
  • Windows logbestanden
  • Onlangs geopende bestanden overzicht (Startmenu)
  • Geschiedenis van het startmenu - uitvoeren
  • Geschiedenis van Windows zoekfunctie
  • Windows XP prefetch map wordt leeggemaakt
  • Windows geheugendump bestanden
  • Schijfcontrole bestanden worden verwijderd (.chk)

Geavanceerde opties verwijdert bestanden van:

  • Menu volgorde cache
  • Systeemvak notificatie cache
  • Window grootte en lokatie cache
  • Gebruiker assistent geschiedenis
  • IIS Logbestanden
  • Aangepaste mappen

Programma's Opschonen:

Naast het opruimen van oude bestanden en instellingen die achter gelaten wordt door standaard Windows onderdelen, CCleaner ruimt ook tijdelijke bestanden en onlangs geopende bestanden van andere applicaties waaronder:

  • Firefox, Opera, Safari, Media Player, eMule, Kazaa, Google Toolbar, Netscape, Microsoft Office, Nero, Adobe Acrobat Reader, WinRAR, WinAce, WinZip en meer...

Register Opschonen:

CCleaner is een geavanceerde register schoonmaak programma welke controleert op problemen en inconsistenties. Het volgende wordt gecontroleert:

  • Bestands extenties
  • ActiveX uitvoerbare bestanden
  • ClassIDs
  • ProgIDs
  • Deinstallatie programma's
  • Gezamelijke DLLs
  • Lettertypes
  • Help bestanden informatie
  • Applicatie paden
  • Icoontjes
  • Incorrecte snelkoppelingen en ...

Veiligheid:

CCleaner is ontworpen met als insteek veiligheid. Er zijn interne controles welke moeten voorkomen dat er belangerijke informatie verwijderd kan worden. Daarnaast beschikt CCleaner absoluut niet over reclame software. (Deze informatie is gebaseerd op versie v2.02.527 en lager.)

Hoge beveiliging:

Bestanden die verwijderd worden, worden eerst overschreven. Hierdoor wordt het onmogelijk om bestanden te herstellen

Meerdere talen:

Vertalers bedankt, CCleaner is beschikbaar in 35 verschillende talen:

Engels, Albaans, Arabisch, Bosnisch, Bulgaars, Catalaans, Chinees (Versimpeld), Chinese (Traditioneel), Tjechisch, Sloveens, Deens, Nederland, Fins, Frans, Galiciaans, Duits, Grieks, Hebreews, Hongaars, Italiaans, Japans, Koreaans, Litouwse, Macedonisch, Noors, Pools, Portugees, Braziliaans Portugees (Brazilian), Romeens, Russisch, Servisch Cyrillic, Servisch Latijns, Slovaaks, Spaans, Zweeds en Turks.

Voor meer informatie : http://www.ccleaner.com


Service en Ondersteuning
  • Veel gestelde vragen (FAQ)
  • JkDefragGUI standaardwaarden
  • Mappen structuur

© Emiel Wieldraaijer 2007 /2008


Veel gestelde vragen (FAQ)

Service en Ondersteuning - Veel gestelde vragen (FAQ)

Vragen

  1. Mijn taal is niet aanwezig in de GUI, kan ik mijn eigen taal toevoegen ?
  2. Kan ik een taak plannen op een andere computer met JkDefragGUI ?
  3. Mijn taalbestanden zijn beschadigd, wat moet ik doen ?
  4. Ik heb de ingebouwde taakplanner gebruikt om een taak te plannen maar nu ik JkDefragGUI herstart zijn deze instellingen weer teruggezet, hoe kan dit ?
  5. Hoe kan ik CCleaner gebruiken i.p.v. de ingebouwde opruim functie ?
  6. Als JkDefrag uitgevoerd wordt, draait het in de achtergrond. Is het mogelijk JkDefragGUI dan af te sluiten ?
  7. Kunt u me nog andere tips geven ?
  8. Ik heb een fout gevonden in JkDefragGUI, wat moet ik doen ?
  9. Na het gebruik van de opschoon functie is er geen schijfruimte meer beschikbaar, wat kan dit zijn ?
  10. Kan ik ongebruikte helpbestanden verwijderen ?
  11. Pagedefrag is niet beschikbaar in de GUI, wat kan dat zijn ?

1. Mijn taal is niet aanwezig in de GUI, kan ik mijn eigen taal toevoegen ?

Natuurlijk kan dit, wijzig het bestand user.lng in de map languages. Het allerbelangerijkste is om de regel waar &User staat te wijzigen in je eigen taal. Het &-teken wordt gebruikt om een letter te onderstrepen wanneer men de alt-toets ingedrukt houdt. De tekst die men invult is dan zichtbaar in het menu taal. Wijzig niet de tekst tussen de [ ], vertaal alleen de tekst achter het = teken. Indien u het taalbestand wilt delen met de rest van de wereld en het bestand ook wilt onderhouden voor toekomstige versies, stuurt u het bestand dan aan emielwieldraaijer@hotmail.com

Naar boven

2. Kan ik een taakplannen op een andere computer met JkDefragGUI ?

Nee, JkDefragGUI ondersteunt het plannen van taken op andere computers niet. Misschien dat dit nog in de toekomst toegevoegd wordt.

Naar boven

3. Mijn taalbestanden zijn beschadigd, wat moet ik doen ?

Sluit JkDefragGUI af en verwijder alle bestanden in de map languages, herstart daarna het programma. U kunt ook JkDefragGUI starten met als parameter /reset. Let wel op, hiermee hersteld u nog veel meer, voor meer informatie wil ik u verwijzen naar het hoofdstuk opdrachregel.

Naar boven

4. Ik heb de ingebouwde taakplanner gebruikt om een taak te plannen, maar nu ik JkDefragGUI herstart zijn deze instellingen weer teruggezet, hoe kan dit ?

De instellingen worden gebruikt om een taak te plannen. Hier worden niet de instellingen weergegeven welke de geplande taak heeft. Wanneer u instellingen aanpast en u klikt op de knop veranderen dan wordt de bestaande taak verwijderd en opnieuw aangemaakt. U kunt deze instellingen wel opslaan via het menu Instellingen en dan kiezen voor Instellingen opslaan of u kunt op de functie toets F3 drukken.

Naar boven

5. Hoe kan ik CCleaner gebruiken i.p.v. de ingebouwde opruim functie ?

Installeer CCleaner op u computer en kopieer ccleaner.exe en winapp.ini naar de map programs welke zich bevindt in de map waar JkDefragGUI geplaatst is. Een extra optie is daarna aanwezig op het tabblad opties onder de knop diversen genaamd "Gebruik CCleaner i.p.v. opruimfunctie van JkDefragGUI". Wanneer u deze selecteert wordt CCleaner gebruikt.

Naar boven

6. Wanneer JkDefrag draait, is JkDefragGUI nog actief op de achtergrond. Is het mogelijk om deze te beëindigen ?

U kunt JkDefragGUI afsluiten wanneer JkDefrag actief is: klik met de rechtermuistoets op het JkDefragGUI pictogram in de systeembalk bij de klok en selecteer Afsluiten. (Bij linkshandige configuratie van de muis is dit omgekeerd).

Naar boven

7. Kunt u me nog andere tips geven ?

  1. Verwijder overbodige bestanden van uw computer voordat u JkDefrag start.
  2. Herstart eerst de computer voordat u gaat defragmenteren, hierdoor worden er bestanden vrijgegeven die dan ook gedefragmenteerd kunnen worden.
  3. Schakel uw virusscanner uit. Virus scanners controleren alle schijf activiteit en hierdoor duurt het defragmenteren vele malen langer.
  4. Verplaats het paging bestand naar een andere partitie, herstart en defragmenteer uw computer. Nadien plaatst u het paging file terug. Indien u niet beschikt over meerdere partities of harde schijf kun u het beste dit bestand zo klein mogelijk maken, bijvoorbeeld 100 MB
  5. Indien een applicatie (bijvoorbeed een database) voorkomt dat bepaalde bestanden gedeframenteerd kunnen worden, kunt u deze applicatie beter afsluiten
  6. Maak een BartPE opstartschijf en gebruik de speciaal gemaakte BartPE plugin van JkDefragGUI. Wanneer u de computer defragmenteert vanuit een BartPE omgeving dan kunt u alle bestanden defragmenteren.
  7. Schakel u schermbeveiling uit tijdens het defragmenteren, of gebruik de schermbeveiliging van JkDefrag.

Naar boven

8. Ik heb een fout gevonden in JkDefragGUI, wat moet ik doen ?

Stuur een e-mail aan emielwieldraaijer@hotmail.com, geef zoveel mogelijk informatie: Besturingsysteem, taal, geheugen en zoveel mogelijk andere informatie. Indien er een foutmelding wordt weergegeven, probeer deze dan toe te voegen aan het e-mailbericht. Voor degene die niet weten hoe een foutmelding aan een e-mail toegevoegd kan worden: Druk op <Alt> en houd deze ingedrukt en druk dan op <PrtScr>, start het programma Paint welke zich bevindt in het Startmenu - Bureau accessoires en druk op <ctrl> en <v>. Sla de afbeelding op en voeg dit bestand dan toe aan het e-mailbericht. Voor volledige systeem informatie kunt u ook het programma SimpleSysInfo downloaden en kiezen voor de knop "write info". SimpleSysInfo laat een tekst bestand achter op uw bureaublad, voeg deze ook toe aan het e-mailbericht. (Verwijder het serienummer uit het tekstbestand voordat u het verstuurt).

Naar boven

9.Na het gebruik van de opschoon functie is er geen schijfruimte meer beschikbaar, wat kan dit zijn ?

Tijdens het opschonen van de vrije ruimte word de hardeschijf gevuld met onzin. Het kan gebeuren dat na het opschonen er geen vrije ruimte meer beschikbaar is. U kunt dan het bestand JkDefragGUI_Eraser.tmp verwijderen welke zich in het begin van u hardeschijf bevindt. Dit probleem kan veroorzaakt worden door een virusscanner of te weinig beschikbare systeembronnen.

Naar boven

10. Kan ik ongebruikte helpbestanden verwijderen ?

Alle bestanden in de help map kunnen verwijderd worden, behalve JkDefragGUI.chm. Indien je JkDefragGUI.chm wilt verwijderen moet je een ander help bestand hernoemen naar JkDefragGUI.chm. Indien geen taal specifiek help bestand aanwezig is, wordt het engels helpbestand standaad geselecteerd.

Naar boven

11. Pagedefrag is niet beschikbaar in de GUI, wat kan dat zijn ?

Bij de eerste keer opstarten van JkDefragGUI werd er een vraag gesteld betreffende het downloaden van Pagedefrag. Indien u deze met nee heeft beantwoord wordt Pagedefrag niet van het internet gehaald en de vraag wordt niet weer gesteld. Om dit probleem op te lossen kunt u een instelling in de GUI aanpassen zodat u deze vraag weer krijgt. Dit kan via een optie in het optiemenu en dan op de knop "Bij opstarten" te drukken en "Opnieuw vragen om Pagedefrag te downloaden tijdens het opstarten" te selecteren of u kunt handmatig het bestand JkDefragGUI.ini wijzigen. Verander PageDefragDownload=NO naar PageDefragDownload=YES.

Naar boven


JkDefragGUI standaardwaarden

Service en Ondersteuning - JkDefragGUI standaardwaarden

Standaard
Taal |  | Standaard taal, die als eerste geselecteerd word is de taal welke gebruikt word door het besturingsysteem, anders is het Engels.
Tabblad algemeen
 | Actie | 3 - Analiseren, defragmenteren en snelle optimalisatie
 | Debug level | 1 - Waarschuwings berichten
 | Schijven | C:
 | Selecteer alle schijven aankruis vakje | Niet geselecteerd
 | Snelheid | 100 %
 | Vrije ruimte | 1 %
Tabblad geavanceerd
 | Toevoegen | Niets ingevuld
 | Uitsluiten | Niets ingevuld
 | Deze bestanden naar het einde verplaatsen. (Spacehogs) | Niets ingevuld
 | Logbestand gebruiken selectievakje | Geselecteerd
 | Logbestand in dezelfde map als de GUI opslaan | Niet geselecteerd
 | Logbestand locatie | Temp folder van de huidige gebruiker
Tabblad planner
 | Gebruikersnaam | Huidige gebruiker
 | Wachtwoord | Niet zichtbaar, maar de waarde is NULL. Dit wordt gebruikt wanneer er geen wachtwoord is ingevuld.
 | Tijd | 23:59
 | Datum | Huidige datum
 | Interval | Wekelijks
 | Vertraging | 0
 | Dag | Maandag (Ma)
Tabblad installatie - Windows
 | JkDefrag automatisch samen met Windows starten | Niet geselecteerd
 | Snelkoppeling op het bureaublad aanmaken | Geselecteerd
 | Map in het startmenu aanmaken | Geselecteerd
 | Snelstart pictogram aanmaken | Geselecteerd
 | Installeer JkDefragGUI in | Programam folder\ JkDefragGUI
Tabblad installatie - Schermbeveiliging
 | Wacht | 10 minuten
 | Statusbalk | Volledige statusbalk
 | Niet defragmenteren indien X uren geleden actief | 4
 | Alternatief | Niets ingevuld
 | Opdrachtregel | Niets ingevuld
Tabblad systeem
 | Bij eerstvolgende start | Niet geselecteerd
 | Bij elke start | Niet geselecteerd
 | Defragmentatie annuleren weergeven | 3 (Uitschakeld)
 | Niet defragmenteren | Geselecteerd
Tabblad opruimen
 | Huidige gebruiker | Niets geselecteerd
 | Alle gebruikers | Niets geselecteerd
 | Temp-map leegmaken | Niet geselecteerd
 | Prefetch-map leegmaken | Niet geselecteerd
 | Register optimaliseren | Niet geselecteerd
 | Prullenbak voor alle stations leegmaken | Niet geselecteerd
Tabblad opschonen
 | Aantal keer herhalen | 1
 | Selecteer alle vaste schijven | Niet geselecteerd
Tabblad opties - Bij opstarten
 | Tijdens het starten op updates controleren | Niet geselecteerd
 | Bij het starten alles naar beginwaarden terugzetten | Niet geselecteerd
Tabblad opties - Schijven
 | Verwijderbare stations detecteren | Niet geselecteerd
 | Aanwezigheid diskette detecteren | Niet geselecteerd
 | Ramdisks detecteren | Niet geselecteerd
Tabblad opties - Bij afsluiten
 | Logbestand na afsluiten verwijderen | Niet geselecteerd
 | Na defragmentatie computer uitschakelen | Niet geselecteerd
 | Instellingen opslaan bij afsluiten | Niet geselecteerd
Tabblad opties - Diversen
 | Geplande taak verbergen voor gebruikers | Niet geselecteerd
 | JkDefrag na voltooing afsluiten | Niet geselecteerd
 | Standaard spacehogs (bestanden > 50MB) | Geselecteerd
 | Geluid afspelen indien voltooid | Niet geselecteerd
 | Opruim opties uitvoeren voor het starten van JkDefrag | Niet geselecteerd
 | Gebruik CCleaner i.p.v. opruimfunctie van JkDefragGUI (Bekijk de instructies) | Niet geselecteerd


Mappen structuur

Service en Ondersteuning - Mappen structuur

Bestanden en Mappen |  | Omschrijving
(Hoofdbestanden)
JkDefragGUI.exe |  | Het programma waar het om draait
JkDefragGUI.ini |  | Bestand met instellingen van JkDefragGUI.exe
Changelog.txt |  | Bestand met versie informatie van JkDefragGUI
Readmefirst.txt |  | Belangrijk bestand welke u eerste dient te lezen voordat u JkDefragGUI gaat gebruiken.
Uninstall.exe |  | Het programma dat JkDefragGUI van uw computer kan verwijderen. (alleen beschikbaar wanneer JkDefragGUI op uw harde schijf is geïnstalleerd.
Help
 | JkDefragGUI.chm | Engelstalig helpbestand
 | JkDefragGUI_NL.chm | Dit helpbestand
 | JkDefragGUI_ES.chm | Spaanstalig helpbestand
 | JkDefragGUI_VA.chm | Valenciaans helpbestand
Languages (Taalbestanden)
 | brazilianportuguese.lng | Braziliaans/Portugese vertaling van JkDefragGUI
 | bulgarian.lng | Bulgaarse vertaling van JkDefragGUI
 | catalan.lng | Catalaanse vertaling van JkDefragGUI
 | croatian.lng | Croatische vertaling van JkDefragGUI
 | czech.lng | Tjechische vertaling van JkDefragGUI
 | dutch.lng | Nederlandse vertaling van JkDefragGUI
 | english.lng | Engelse vertaling van JkDefragGUI (Standaard taal)
 | france.lng | Franse vertaling van JkDefragGUI
 | german.lng | Duitse vertaling van JkDefragGUI
 | hellenic.lng | Griekse vertaling van JkDefragGUI
 | hungarian.lng | Hungaarse vertaling van JkDefragGUI
 | italian.lng | Italiaanse vertaling van JkDefragGUI
 | indonesian.lng | Indonesische vertaling van JkDefragGUI
 | japanese.lng | Japanese vertaling van JkDefragGUI
 | polish.lng | Poolse vertaling van JkDefragGUI
 | portuguese.lng | Portugeese vertaling van JkDefragGUI
 | romanian.lng | Romeense vertaling van JkDefragGUI
 | russian.lng | Russische vertaling van JkDefragGUI
 | serbian.lng | Servische vertaling van JkDefragGUI
 | simplifiedchinese.lng | Versimpeld Chinese vertaling van JkDefragGUI
 | slovak.lng | Slovaakse vertaling van JkDefragGUI
 | slovenian.lng | Sloveense vertaling van JkDefragGUI
 | spain.lng | Spaanse vertaling van JkDefragGUI
 | swedish.lng | Zweedse vertaling van JkDefragGUI
 | traditionalchinese.lng | Traditioneel Chinese vertaling van JkDefragGUI
 | turkish.lng | Turkse vertaling van JkDefragGUI
 | valencian.lng | Valenciaanse vertaling van JkDefragGUI
 | hebrew.lng | Hebreeuwse vertaling van JkDefragGUI
 | ukrainian.lng | Oekraïense vertaling van JkDefragGUI
 | user.lng | Gebruikers eigen vertaling van JkDefragGUI
Programs (Programma's)
 | 7za.exe | Opdrachtregel versie van 7-Zip, gebruikt om de gedownloadde archieven bij de eerste keer uitvoeren uit te pakken.
 | 7za-readme.txt | Het licentie bestand van 7za
 | jkdefrag.exe | Het defragmentatie programma welke door JkDefragGUI wordt gebruikt.
 | jkdefrag64.exe | De 64-bits versie van JkDefrag.exe
 | jkdefragcmd.exe | Een opdrachtregel versie van JkDefrag, welke gebruikt wordt door de taakplanner en wanneer JkDefrag in verborgen mode uitgevoerd wordt.
 | jkdefragcmd64.exe | The 64-bits versie van de opdrachtregel versie van JkDefragcmd.exe
 | jkdefragscreensaver.scr | Schermbeveiliging defragmentatie bestand
 | jkdefragscreensaver64.scr | Een 64-bits versie van het schermbeveiligingsbestand
 | jkdefragscreensaver.exe | Schermbeveiliging defragmentatie programma
 | jkdefragscreensaver64.exe | 64-bits versie van het schermbeveiligings defragmentatie programma.
 | jt.exe | Taakplanner welke vanaf een opdrachtregel uitgevoerd kan worden. Deze taakplanner wordt bij Microsoft Windows 2000 resource kit meegeleverd.
 | ntregopt.exe | Register Optimalisatie programma van Lars Hederer
 | ntregopt.loc | Het taalbestand van ntregopt.exe (deze kan ook vervangen worden)
 | ntregopt.txt | EULA en documentatie van ntregopt.exe
 | pagedfrg.exe | PageDefrag van Sysinternals
 | pagedfrg.hlp | Helpbestand van PageDefrag
 | pagedfrg_eula.txt | EULA van sysinternals betreffende PageDefrag
 | timeout.exe | Programma om een wachperiode in een batchbestand in te bouwen
Sounds (Geluidbestanden)
 | finished.mp3 | Dit geluidsbestand word afgespeeld na het voltooien van JkDefrag of waneer JkDefrag afgesloten wordt. Deze optie moet dan wel geactiveerd zijn. Dit bestand kan overschreven worden door elk ander mp3-bestand.


Versie informatie (Change log)

Versie informatie

JkDefragGUI 1.03 - October 12th 2008

- Added JkDefrag.exe and other files to the archive, request of Jeroen Kessels
- Added a question to download JkDefrag when it isn't found in the program folder
- Added check to see if CCleaner is installed on local computer and update JkDefragGUI with it
- Added Ukrainian translation

- Added Turkish translation

- Added multiple logfiles support
- Added -s to commandline this will autoselect shutdown after defrag in the GUI
- Added -r to commandline this will automaticly run JkDefrag with saved options
- Added -rs to commandline this will automaticly run JkDefrag with saved options and shutdown afterwards

- Added read settings from scheduled job (only new onces)
- Changed JkDefragGUI Icon and TimeOut Icon

- Changed location of logfile when saved in the same folder as the GUI for U3 Devices to U3 documents folder

- Embedded background image into the executable

- Fixed bug Installer not working 100% when JkDefragGUI.exe is renamed

- Improved internal cleaner reading settings from all existing profiles
- Improved support CCleaner, internal cleaner can control CCleaner settings
- Improved deleting folders IECache and History current user, will not leave empty folders anymore
- JkDefragGUI not packed with UPX anymore to reduce the amount of false positives by virusscanning software
- Logfiles are saved with date and time in name and can be read from within the GUI

- Logfiles can be deleted from within the GUI

- Updated Uninstaller, a registry value was left behind

JkDefragGUI 1.02 - May 8th 2008

- Added automatic detection of indonesian language at first start of JkDefragGUI

- Added disk washing, replace erased information with garbage

- Added color help to tray menu

- Fixed bug CCleaner only executed when internal cleaner is selected before CCleaner

- Fixed bug LogFileAfterDefrag setting not set in the GUI after restart

- Fixed colors green switched in JkDefrag color help
- Fixed bug Serbian language not selected in language menu

- Fixed keylogger detection by some firewall applications

- Improved BartPE Support
- Improved and reduced code
- Made GUI Smaller when in BartPE Mode
- Removed external help files from GUI to reduce size of GUI executable
- Replaced external program wait.exe with selfmade one
- Some typo corrections in multiple language files

JkDefragGUI 1.01 - January 31st 2008

- Added automatic update of the scheduled job with newest jkdefrag when downloaded
- Added automatic update of the installed version with newest jkdefrag when downloaded
- Added croatian translation

- Added indonesian translation
- Added option to add a delay when doing a schedule at logon
- Added option to show logfile after defragmentation (GUI only)
- Added empty prefetch folder to internal cleaner

-Added pagedefrag to the U3 version of JkDefragGUI
- Fixed helpfile not displayed on network drive
- Fixed bug JkDefrag version not updated when updated through automatic update at startup
- Fixed bug "Show System" selected on startup when disabled
- Fixed bug spacehogs disabled when selected and enabled when not selected

- Fixed bug scheduled job logfile not saved when using folder with spaces
- Fixed bug calendar not displayed correctly on Vista OS

- Improved U3 version no need re-download JkDefrag on every usage
- Removed screensaver copied to system32 during update when not installed

- Removed some external links in help menu from BartPE Mode

JkDefragGUI 1.00 - December 1st 2007

- Added DisableDefaults spacehogs to hidden mode
- Added Valencian translation
- Added Hebrew translation
- Added play sound when finished option
- Added save settings on exit option
- Added windows cleaning (Temp/Cookies/History/Recent/RecycleBin)
- Added registry optimizer from Lars Hederer
- Added commandline /hs runs JkDefrag hidden and shutdown after defrag
- Added commandline /reset, Will reset JkDefragGUI to it's defaults and restore the language files
- Added support for CCleaner /Auto

- Added english helpfile
- Added spanish helpfile

- Added valencian helpfile
- Added dutch helpfile
- Changed downloading PageDefrag, downloaded when JkDefragGUI is started for the firsttime
- Changed combobox screensaver, made readonly
- Created a new icon for JkDefragGUI
- Fixed bug automatic download and update of JkDefrag not working 100%
- Fixed bug debuglevel not displayed correctly in GUI
- Fixed bug monthly schedule not saved correctly

- Fixed bug no logfile created with taskschedular when path with space is used
- Fixed bug when password is cleared in password field from scheduler tab scheduled job not working
- Fixed bug with "All disk" selection not released when run second time without restart
- Fixed bug email link not working on X64
- Fixed bug downloading JkDefrag.exe update

- Fixed bug wrong icon in controlpanel software
- Improved Pagedefrag options
- Improved downloading JkDefrag.exe when starting the GUI for the first time
- Improved program which checks for the existance of an U3 Device
- Improved installer function to auto install pagedefrag and jkdefrag
- Improved X64 support- Removed "Shutdown after defrag" option from BartPe mode
- Removed automaticly check for update function from BartPE mode

JkDefragGUI 0.94 - September 16th 2007

- Fixed bug not working on Windows Vista when User Account Control (UAC) is active

JkDefragGUI 0.93 - September 14th 2007

- Corrected small typo in spacehogs explanation in all language files
- Fixed bug logfile path not restored to temp folder when settings are reset to default
- Fixed bug language files are always overwritten
- Dutch language corrections made by Alfred Spijker

JkDefragGUI 0.92 - September 10th 2007

- Added Czech translation
- Added Slovak translation
- Added Serbian translation
- Added language version check to overwrite old languages if found
- Added drivespace check when using the installer
- Added deleting pagedfrg.zip from the temp folder after download
- Added installer to the U3 version of JkDefragGUI
- Added scheduler to the U3 version of JkDefragGUI
- Added versioncheck for PageDefrag with Vista, version 2.32 and below has no Vista support
- Added update check for JkDefrag
- Added automatically updating JkDefrag en JkDefragscreensaver when update is downloaded
- Added all the missing items to the scheduler (Include/Exclude/Spacehogs)
- Added selecting language for the first time based on OS language
- Added missing color icon in BartPE mode
- Added missing transparency to changelog GUI
- Changed credit menu now smaller and scrolling
- Changed from RAR archive to ZIP archive
- Changed JK icon to new JkDefrag Icon
- Changed log file location in command line
- Improved X64 Support
- Improved GUI Speed
- Increased the calendar size for Windows 2000
- Increased the calendar size for Bulgarian regional settings
- Fixed bug error message when no internet connection detected during download PageDefrag
- Fixed bug importing shutdown settings from old ini file
- Fixed bug uninstaller not in selected language due to moved languages to folder languages
- Fixed bug tray item transparency state not set correct when closed through tray option
- Fixed bug JkDefragGUI not showing sometime when internet explorer is active
- Made uninstaller Unicode compatible
- No restart needed anymore when adding a tab
- Reduced memory usage
- Reduced CPU usage
- Removed JkDefrag from the JkDefragGUI.exe files downloaded automaticly
- Removed Sysinternals image from JkDefragGUI.exe due to copyright
- Removed background image from BartPE version
- Small cosmetic changes to scheduler checkboxes
- Supports only JkDefrag 3.17 and higher

JkDefragGUI 0.91 - 17 July 2007

- Corrected some typos in several languages
- Fixed bug error message when switching language on a Windows 2000 system
- Fixed bug running PageDefrag from folder with spaces
- Fixed bug saving "Select all fixed disks", disk selection not greyed out after restart
- Removed support for JkDefrag 3.15 and below
- Removed action 4, no longer supported by JkDefrag

JkDefragGUI 0.9 - 14 July 2007

- Made JKDefragGUI 100% Unicode compatible
- Added traditional chinese translation
- Added simplified chinese translation
- Added option to read the changelog in the GUI (English)
- Added shutdown after defrag option (Only GUI mode, not scheduler)
- Added disable default spacehogs option
- Added support for Sysinternals PageDefrag, downloaded automaticly when used
- Added selecting "Select all fixed disks" will disable single disk selection
- Added missing Spanish text "Include"
- Added exit JkDefragGUI through trayitem while defragging is active (Not with Shutdown Option)
- Added country flag icons to language menu and to the executable
- Added JkDefrag Colors to help section
- Added exclude, include and spacehogs (Move to end of data) to hidden mode
- Added download indicator to tray when downloading new version
- Added check for Windows Classic Theme to remove background image
- Fixed bug check for updates not saved correct in configuration file
- Fixed bug JkDefrag GUI freezes when update found at startup
- Fixed bug transparency not working 100% when running from U3
- Moved external programs to folder programs
- Moved languages files to folder languages
- Moved images used by the GUI to folder images
- No need for restart anymore when changing language
- Small cosmetic changes

JkDefragGUI 0.81 - 06 july 2007

- Updated JkDefragGUI to version 3.16
- Fixed bug Include/Copy to Clipboard not correct
- Fixed bug Action 11 = Analyze and sort files by creation time (oldest first) missing

JkDefragGUI 0.8 - 17 June 2007

- Updated JkDefrag to version 3.15
- Added Catalan translation
- Added Japanese translation
- Added Brazilian Portuguese translation
- Added Slovenian translation
- Added Russian translation
- Added Greek/Hellenic translation
- Added close JkDefrag when done defragging (-q option)
- Added move files to end (-u option)
- Changed program to use only external language files
- Corrected a color mismatch in the menu
- Fixed bug saving the selected installer not saved correctly to config file
- Fixed bug unable to save action 7, move to end as default
- Fixed bug exclude option not correctly copied to clipboard
- Fixed bug screensaver not replaced by newer version if older version exists
- Fixed bug task scheduler not working in Windows 2000
- Fixed bug selected language not made default when installing the GUI
- Fixed bug unable to start JkDefrag when running from U3
- Restarting the GUI made a bit faster when selecting another language
- Removed background image for Windows 2000 OS
- Removed the uninstall function of the Windows installer from the GUI
- Improved transparency to avoid colors in the GUI
- Some other minor Windows 2000 improvements

JkDefragGUI 0.7 - 28 April 2007

- Updated JkDefrag to version 3.8
- Added support for 64Bits JkDefrag
- Added Polish translation
- Added Bulgarian translation
- Added external language file support
- Added contextmenu
- Added an error message when pressing F6 and no logfile exists
- Added ability to change the path off the logfile
- Added option to disable logfile
- Added option to save logfile in GUI path
- Added option to delete logfile on exit
- Added windows installer/uninstaller
- Added the option to choose an alternative screensaver for JkDefragscreensaver installer
- Installing a newer version will create a backup of the old ini file
- Changed transparency slider to automatically set transparency (setting not saved automaticly)
- Fixed a bug in the Defrag Exclude function
- Removed fade-out on exit
- Removed user language from JkDefragGUI.INI
- Fixed bug user defined language not displayed correct
- Some code cleanup
- Some GUI improvements
- Some Vista improvements

JkDefragGUI 0.6 - 22 march 2007

- Made pull down menu read-only
- Some major changes in the GUI
- Removed balloontip from Show Scheduler
- Improved German translation
- Added more balloontips
- Added manual setting include files and folders
- Added Include and Exclude to save settings
- Added option to save logfile to alternate location
- Made logfile GUI resizable
- Added screensaver installer
- Added Hungarian translation
- Added Swedish translation
- Added options to copy command line to clipboard
- Added options to check for updates on every start of the GUI
- Fixed bug Selecting another language when run from folder with spaces Error
- Fixed bug pull down menu not compatible with Windows 2000

JkDefragGUI 0.5 - 6 March 2007

- Added Italian translation
- Added Romanian translation
- Added two more actions
- Added one more debug level
- Added free space option
- Added hidden mode from command line (Not 100% Perfect due to JkDefrag Close option)
- Added JkDefrag version 3.7 (Version 3.6 and lower will not work with GUI 0.5)
- Added Start date option to scheduler
- Added hide scheduled task and JkDefrag
- Added settings are applied to scheduler
- Added manual setting exclude files and folders
- Added hotkeys
- Added icons to GUI menu
- Added transparency to help and credit GUI
- Removed edit function from logfile
- Fixed bug task scheduler not working when JkDefrag is placed in a folder with spaces"
- Fixed bug reading a large logfile, logfile GUI not showing anything
- Fixed bug scheduler not working when no password is specified

JkDefragGUI 0.41 - 26 February 2007

- Fixed a bug JkDefrag not showing sometime
- Fixed a bug Scheduler not working when using an username with spaces

JkDefragGUI 0.4 - 24 Februari 2007

- Added USB, Floppy and Ramdisk support, drives are selectable
- Added task scheduler (Will be disabled in U3 or BartPE mode)
- Added manual save settings (even Scheduler Time/Interval/Days)
- Added restore settings to default
- Added transparency to JkDefrag and JkDefragGUI
- Added fade-out on exit
- Added Portuguese translation
- Fixed bug in User defined language JKDS050 not set
- Fixed bug wrong version saved in inifile when ini file is created
- Fixed bug wrong action selected when selecting Analyze, defragment and fast optimization

JkDefragGUI 0.3 - 11 Februari 2007

- Embedded logfile into the program
- Added printing the logfile from within program
- Added BartPE/XPE compatibility to same Executable
- Added the possibility to run JkDefragGUI from a read-only environment
- Added selecting all hard disk to defrag
- Added automatic importing old ini file and writing a new one

JkDefragGUI 0.2 - 30 January 2007

- Added four languages (Deutch/Español/Francais/Nederlands)
- Added possiblitly to add your own language (See created ini file in the same folder)
- Added update function
- Added file version and information to Executable
- Changed icon
- Created a separate Executable for BartPE/XPE
- Made JkDefragGUI 0.2 U3 Compliant

JkDefragGUI 0.1 - 16 January 2007

- Initial Release


Met dank aan

Allereerst wil ik Jeroen Kessels bedanken voor het maken van JkDefrag.

Alle mensen die fouten hebben ontdekt en die ideeën hebben aangebracht voor het verbeteren van JkDefragGUI.

Maar mijn speciale dank gaat uit naar de mensen die mee geholpen hebben met het vertalen van JkDefragGUI in hun eigen taal.

Taal | Vertaler (bedankt) | Versie (en hoger)
Brazilian Portuguese Braziliaans Portugees | Bruno Eduardo | 0.8
Bulgarian Bulgaars | Rusi Dimitrov | 0.7
Catalan Catalaans | Aniol Maria | 0.8
Chinese Chinees versimpeld | Tony Yu | 0.9
Chinese Chinees traditioneel | Tony Yu | 0.9
Croatische Croatisch | Igor Hranilovic | 1.01
Czech Tjechisch | Kamil Kroc | 0.92
Dutch Nederlands | Alfred Spijker | 0.93
Dutch Nederlands | Emiel Wieldraaijer | 0.2-0.92
English Engels | Emiel Wieldraaijer | 0.1
France Frans | Bernard Dechen | 0.2
German Duits | Guido Drehsen | 0.2
Greek Grieks | Thanassis Katsageorgis & XhmikosR | 0.8
Hebrew Hebreews | Arik Amitzur | 1.0
Hungarian Hungaars | Tibor Sarkany | 0.6
Indonesian Indonesisch | Mario Ray Mahardhika | 1.01
Italian Italiaans | Giandomenico Gozio | 0.5
Japanese Japans | Daisuke Barlog | 0.8
Polish Pools | Artur Napierala | 0.7
Portuguese Portugees | Rui Morais | 0.4
Romanian Romeens | Laurentiu Anisie | 0.5
Russian Russisch | Alexander Sidorkin | 0.8
Serbian Servisch | Bojan Miladinovic | 0.92
Slovak Slovaaks | Peter Zilak | 0.92
Slovenian Sloveens | Zoran Kovacevic | 0.8
Spanish Spaans | Manuel Montero | 0.2
Turkish Turks | Offchu | 1.03
Swedish Zweeds | Andreas Peterzen & Irfan | 0.6
Valencian Oekraïens | Alexey Lugin | 1.03
Valencian Valenciaans | Vincente Adam | 1.0